Red5 Install/Debian Squeeze/Debina Install
/dev/sda6 ¶* check synaptic
#! /bin/bash -e
MYSQL_ADMIN=root
MYSQL_ADMIN_PASS=password
MYSQL_DATABASE=openmeetings
MYSQL_USER=openmeetings
MYSQL_PASS=openmeetings
MYSQL_RESULT=`mysql -u$MYSQL_ADMIN -p$MYSQL_ADMIN_PASS \
-e "create database $MYSQL_DATABASE;" 2>/dev/null 1>/dev/null`$?||true
if [ $MYSQL_RESULT -ne 0 ]; then
echo "Could not create the database $MYSQL_DATABASE, \
perhaps the administrator (root) name or password was wrong"
echo "Please create the database mannually with the following information"
echo "Database = $MYSQL_DATABASE"
fi
MYSQL_RESULT=`mysql -u$MYSQL_ADMIN -p$MYSQL_ADMIN_PASS \
-e "grant all privileges on $MYSQL_DATABASE.* to '$MYSQL_USER'@'localhost' \
identified by '$MYSQL_PASS';" 2>/dev/null 1>/dev/null`$?||true
if [ $MYSQL_RESULT -ne 0 ]; then
echo "Could not create the database user $MYSQL_USER, \
perhaps the administrator (root) name or password was wrong"
echo "Please create the database user mannually with the following information"
echo "Database user= $MYSQL_USER"
echo "Database users password = $MYSQL_PASS"
fi
* hibernate source file
/dev/sda9 ¶* 2011.9.3
fsarchiever ¶* On ubuntu
openmeetings install /dev/sda9 ¶* aptitude install red5-openmeetings
root@enk:/home/tcheun# aptitude install red5-openmeetings
The following NEW packages will be installed:
ffmpeg{a} ghostscript-x{a} gs-gpl{a} gsfonts-x11{a} java-common{a}
libavdevice52{a} libavfilter0{a} libdbd-mysql-perl{a} libdbi-perl{a}
libhtml-template-perl{a} libmysqlclient16{a} libnet-daemon-perl{a}
libplrpc-perl{a} libsox-fmt-alsa{a} libsox-fmt-base{a} libsox1b{a}
mysql-client-5.1{a} mysql-common{a} mysql-server{a} mysql-server-5.1{a}
mysql-server-core-5.1{a} odbcinst{a} odbcinst1debian2{a}
red5-openmeetings red5-openmeetings-oo{a} sox{a} sun-java6-bin{a}
sun-java6-jre{a} swftools{a} unixodbc{a}
0 packages upgraded, 30 newly installed, 0 to remove and 66 not upgraded.
Need to get 126 MB/151 MB of archives. After unpacking 274 MB will be used.
Do you want to continue? [Y/n/?]
WARNING: untrusted versions of the following packages will be installed!
Untrusted packages could compromise your system's security.
You should only proceed with the installation if you are certain that
this is what you want to do.
red5-openmeetings-oo swftools red5-openmeetings
Do you want to ignore this warning and proceed anyway?
* mysql-server-5.1 설정
: red5-openmeetings (1.6.2.RC1-3675) 설정하는 중입니다 ... Enter password: :
Get:1 http://ftp.kr.debian.org/debian/ squeeze/non-free sun-java6-jre all 6.26-0squeeze1 [6,513 kB]
Get:2 http://packages.vcoss.fi/stable/ squeeze/main swftools i386 0.9.0 [3,061 kB]
Get:3 http://ftp.kr.debian.org/debian/ squeeze/non-free sun-java6-bin i386 6.26-0squeeze1 [30.2 MB]
Media Change: Please insert the disc labeled 'Debian GNU/Linux 6.0.1 _Squeeze_ - Official i386 DVD Binary-1 20110319-13:42' in the drive '/media/cdrom/' and press [Enter].
Get:4 http://packages.vcoss.fi/stable/ squeeze/main red5-openmeetings-oo i386 1.6.2.RC1-3675 [4,198 B]
Get:5 http://packages.vcoss.fi/stable/ squeeze/main red5-openmeetings i386 1.6.2.RC1-3675 [86.3 MB]
Fetched 126 MB in 1시간 8분 0초 (30.9 kB/s)
패키지를 미리 설정하는 중입니다...
전에 선택하지 않은 mysql-common 패키지를 선택합니다.
(데이터베이스 읽는중 ...현재 117501개의 파일과 디렉터리가 설치되어 있습니다.)
mysql-common 패키지를 푸는 중입니다 (.../mysql-common_5.1.49-3_all.deb에서) ...
전에 선택하지 않은 libnet-daemon-perl 패키지를 선택합니다.
libnet-daemon-perl 패키지를 푸는 중입니다 (.../libnet-daemon-perl_0.43-1_all.deb에서) ...
전에 선택하지 않은 libplrpc-perl 패키지를 선택합니다.
libplrpc-perl 패키지를 푸는 중입니다 (.../libplrpc-perl_0.2020-2_all.deb에서) ...
전에 선택하지 않은 libdbi-perl 패키지를 선택합니다.
libdbi-perl 패키지를 푸는 중입니다 (.../libdbi-perl_1.612-1_i386.deb에서) ...
전에 선택하지 않은 libmysqlclient16 패키지를 선택합니다.
libmysqlclient16 패키지를 푸는 중입니다 (.../libmysqlclient16_5.1.49-3_i386.deb에서) ...
전에 선택하지 않은 libdbd-mysql-perl 패키지를 선택합니다.
libdbd-mysql-perl 패키지를 푸는 중입니다 (.../libdbd-mysql-perl_4.016-1_i386.deb에서) ...
전에 선택하지 않은 mysql-client-5.1 패키지를 선택합니다.
mysql-client-5.1 패키지를 푸는 중입니다 (.../mysql-client-5.1_5.1.49-3_i386.deb에서) ...
전에 선택하지 않은 mysql-server-core-5.1 패키지를 선택합니다.
mysql-server-core-5.1 패키지를 푸는 중입니다 (.../mysql-server-core-5.1_5.1.49-3_i386.deb에서) ...
man-db에 대한 트리거를 처리하는 중입니다 ...
mysql-common (5.1.49-3) 설정하는 중입니다 ...
전에 선택하지 않은 mysql-server-5.1 패키지를 선택합니다.
(데이터베이스 읽는중 ...현재 117875개의 파일과 디렉터리가 설치되어 있습니다.)
mysql-server-5.1 패키지를 푸는 중입니다 (.../mysql-server-5.1_5.1.49-3_i386.deb에서) ...
전에 선택하지 않은 java-common 패키지를 선택합니다.
java-common 패키지를 푸는 중입니다 (.../java-common_0.40_all.deb에서) ...
전에 선택하지 않은 sun-java6-jre 패키지를 선택합니다.
sun-java6-jre 패키지를 푸는 중입니다 (.../sun-java6-jre_6.26-0squeeze1_all.deb에서) ...
전에 선택하지 않은 odbcinst 패키지를 선택합니다.
odbcinst 패키지를 푸는 중입니다 (.../odbcinst_2.2.14p2-1_i386.deb에서) ...
전에 선택하지 않은 odbcinst1debian2 패키지를 선택합니다.
odbcinst1debian2 패키지를 푸는 중입니다 (.../odbcinst1debian2_2.2.14p2-1_i386.deb에서) ...
전에 선택하지 않은 unixodbc 패키지를 선택합니다.
unixodbc 패키지를 푸는 중입니다 (.../unixodbc_2.2.14p2-1_i386.deb에서) ...
전에 선택하지 않은 sun-java6-bin 패키지를 선택합니다.
sun-java6-bin 패키지를 푸는 중입니다 (.../sun-java6-bin_6.26-0squeeze1_i386.deb에서) ...
sun-dlj-v1-1 license has already been accepted
전에 선택하지 않은 libavdevice52 패키지를 선택합니다.
libavdevice52 패키지를 푸는 중입니다 (.../libavdevice52_0.5.2-6_i386.deb에서) ...
전에 선택하지 않은 libavfilter0 패키지를 선택합니다.
libavfilter0 패키지를 푸는 중입니다 (.../libavfilter0_0.5.2-6_i386.deb에서) ...
전에 선택하지 않은 ffmpeg 패키지를 선택합니다.
ffmpeg 패키지를 푸는 중입니다 (.../ffmpeg/ffmpeg_0.5.2-6_i386.deb에서) ...
전에 선택하지 않은 ghostscript-x 패키지를 선택합니다.
ghostscript-x 패키지를 푸는 중입니다 (.../ghostscript-x_8.71~dfsg2-9_i386.deb에서) ...
전에 선택하지 않은 gsfonts-x11 패키지를 선택합니다.
gsfonts-x11 패키지를 푸는 중입니다 (.../gsfonts-x11_0.21_all.deb에서) ...
전에 선택하지 않은 libhtml-template-perl 패키지를 선택합니다.
libhtml-template-perl 패키지를 푸는 중입니다 (.../libhtml-template-perl_2.9-2_all.deb에서) ...
전에 선택하지 않은 libsox1b 패키지를 선택합니다.
libsox1b 패키지를 푸는 중입니다 (.../sox/libsox1b_14.3.1-1_i386.deb에서) ...
전에 선택하지 않은 libsox-fmt-alsa 패키지를 선택합니다.
libsox-fmt-alsa 패키지를 푸는 중입니다 (.../libsox-fmt-alsa_14.3.1-1_i386.deb에서) ...
전에 선택하지 않은 libsox-fmt-base 패키지를 선택합니다.
libsox-fmt-base 패키지를 푸는 중입니다 (.../libsox-fmt-base_14.3.1-1_i386.deb에서) ...
전에 선택하지 않은 mysql-server 패키지를 선택합니다.
mysql-server 패키지를 푸는 중입니다 (.../mysql-server_5.1.49-3_all.deb에서) ...
전에 선택하지 않은 gs-gpl 패키지를 선택합니다.
gs-gpl 패키지를 푸는 중입니다 (.../gs-gpl_8.71~dfsg2-9_all.deb에서) ...
전에 선택하지 않은 swftools 패키지를 선택합니다.
swftools 패키지를 푸는 중입니다 (.../swftools_0.9.0_i386.deb에서) ...
전에 선택하지 않은 red5-openmeetings-oo 패키지를 선택합니다.
red5-openmeetings-oo 패키지를 푸는 중입니다 (.../red5-openmeetings-oo_1.6.2.RC1-3675_i386.deb에서) ...
전에 선택하지 않은 sox 패키지를 선택합니다.
sox 패키지를 푸는 중입니다 (.../s/sox/sox_14.3.1-1_i386.deb에서) ...
전에 선택하지 않은 red5-openmeetings 패키지를 선택합니다.
red5-openmeetings 패키지를 푸는 중입니다 (.../red5-openmeetings_1.6.2.RC1-3675_i386.deb에서) ...
man-db에 대한 트리거를 처리하는 중입니다 ...
shared-mime-info에 대한 트리거를 처리하는 중입니다 ...
desktop-file-utils에 대한 트리거를 처리하는 중입니다 ...
gnome-menus에 대한 트리거를 처리하는 중입니다 ...
menu에 대한 트리거를 처리하는 중입니다 ...
fontconfig에 대한 트리거를 처리하는 중입니다 ...
libnet-daemon-perl (0.43-1) 설정하는 중입니다 ...
libplrpc-perl (0.2020-2) 설정하는 중입니다 ...
libdbi-perl (1.612-1) 설정하는 중입니다 ...
libmysqlclient16 (5.1.49-3) 설정하는 중입니다 ...
libdbd-mysql-perl (4.016-1) 설정하는 중입니다 ...
mysql-client-5.1 (5.1.49-3) 설정하는 중입니다 ...
mysql-server-core-5.1 (5.1.49-3) 설정하는 중입니다 ...
mysql-server-5.1 (5.1.49-3) 설정하는 중입니다 ...
Stopping MySQL database server: mysqld.
110903 16:18:29 [Note] Plugin 'FEDERATED' is disabled.
110903 16:18:29 InnoDB: Started; log sequence number 0 44233
110903 16:18:29 InnoDB: Starting shutdown...
110903 16:18:34 InnoDB: Shutdown completed; log sequence number 0 44233
Starting MySQL database server: mysqld.
Checking for corrupt, not cleanly closed and upgrade needing tables..
java-common (0.40) 설정하는 중입니다 ...
libavdevice52 (4:0.5.2-6) 설정하는 중입니다 ...
libavfilter0 (4:0.5.2-6) 설정하는 중입니다 ...
ffmpeg (4:0.5.2-6) 설정하는 중입니다 ...
ghostscript-x (8.71~dfsg2-9) 설정하는 중입니다 ...
gsfonts-x11 (0.21) 설정하는 중입니다 ...
libhtml-template-perl (2.9-2) 설정하는 중입니다 ...
libsox1b (14.3.1-1) 설정하는 중입니다 ...
libsox-fmt-alsa (14.3.1-1) 설정하는 중입니다 ...
libsox-fmt-base (14.3.1-1) 설정하는 중입니다 ...
mysql-server (5.1.49-3) 설정하는 중입니다 ...
gs-gpl (8.71~dfsg2-9) 설정하는 중입니다 ...
swftools (0.9.0) 설정하는 중입니다 ...
red5-openmeetings-oo (1.6.2.RC1-3675) 설정하는 중입니다 ...
$Starting red5-openmeetings-oo: SUCCESS
sox (14.3.1-1) 설정하는 중입니다 ...
sun-java6-jre (6.26-0squeeze1) 설정하는 중입니다 ...
red5-openmeetings (1.6.2.RC1-3675) 설정하는 중입니다 ...
Enter password:
Could not create the database openmeetings, perhaps the administrator (root) name or password was wrong
Please create the database mannually with the following information
Database = openmeetings
Enter password:
update-rc.d: using dependency based boot sequencing
update-rc.d: using dependency based boot sequencing
Openmeetings was successfully configured.
Please start with the command: "/etc/init.d/red5-openmeetings start"
And then go to http://<host_ip>:5080/openmeetings/install to complete the installation process
odbcinst (2.2.14p2-1) 설정하는 중입니다 ...
odbcinst1debian2 (2.2.14p2-1) 설정하는 중입니다 ...
unixodbc (2.2.14p2-1) 설정하는 중입니다 ...
sun-java6-bin (6.26-0squeeze1) 설정하는 중입니다 ...
update-alternatives: /usr/lib/jvm/java-6-sun/jre/bin/ControlPanel 사용해서 자동 모드에서 /usr/bin/ControlPanel (ControlPanel) 제공.
update-alternatives: /usr/lib/jvm/java-6-sun/jre/bin/java_vm 사용해서 자동 모드에서 /usr/bin/java_vm (java_vm) 제공.
update-alternatives: /usr/lib/jvm/java-6-sun/jre/bin/javaws 사용해서 자동 모드에서 /usr/bin/javaws (javaws) 제공.
update-alternatives: /usr/lib/jvm/java-6-sun/jre/bin/jcontrol 사용해서 자동 모드에서 /usr/bin/jcontrol (jcontrol) 제공.
update-alternatives: /usr/lib/jvm/java-6-sun/jre/bin/pack200 사용해서 자동 모드에서 /usr/bin/pack200 (pack200) 제공.
update-alternatives: /usr/lib/jvm/java-6-sun/jre/bin/policytool 사용해서 자동 모드에서 /usr/bin/policytool (policytool) 제공.
update-alternatives: /usr/lib/jvm/java-6-sun/jre/bin/unpack200 사용해서 자동 모드에서 /usr/bin/unpack200 (unpack200) 제공.
update-alternatives: /usr/lib/jvm/java-6-sun/jre/bin/servertool 사용해서 자동 모드에서 /usr/bin/servertool (servertool) 제공.
update-alternatives: /usr/lib/jvm/java-6-sun/jre/bin/tnameserv 사용해서 자동 모드에서 /usr/bin/tnameserv (tnameserv) 제공.
update-alternatives: /usr/lib/jvm/java-6-sun/jre/lib/jexec 사용해서 자동 모드에서 /usr/bin/jexec (jexec) 제공.
menu에 대한 트리거를 처리하는 중입니다 ...
root@enk:/home/tcheun#
after install ¶* reboot
root 3372 0.0 0.0 1748 536 ? S 16:18 0:00 /bin/sh /usr/bin/mysqld_safe mysql 3483 0.0 1.7 136928 18344 ? Sl 16:18 0:00 /usr/sbin/mysqld --basedir=/usr --datadir=/var/lib/mysql --user=mysql --pid-file=/var/run/mysqld/mysqld.pid --socket=/var/run/mysqld/mysqld.soc root 3484 0.0 0.0 2992 636 ? S 16:18 0:00 logger -t mysqld -p daemon.error root 3662 0.0 0.0 1748 528 ? S 16:18 0:00 /bin/sh /usr/bin/soffice -nologo -headless -nofirststartwizard -accept=socket,host=localhost,port=8100;urp;StarOffice.ServiceManager root 3711 0.1 3.7 117624 38376 ? Sl 16:18 0:00 /usr/lib/openoffice/program/soffice.bin -nologo -headless -nofirststartwizard -accept=socket,host=localhost,port=8100;urp;StarOffice.ServiceMan root 3857 0.0 0.0 0 0 ? S 16:26 0:00 [flush-8:16] * database openmeetings 를 mysql 로 만듬.
* boot ubuntu
red5-openmeetings 설정 MySql administrator user root MySql administrator user's password passwd MySql user you wish to use openmeetings MySql user's password openmeetings Database name openmeetings User name for Openmeetings daemon root Openmeetings group name root * on ubuntu
DEBUG 09-03 23:14:57.834 ImportInitvalues.java 199560 728 org.openmeetings.app.installation.ImportInitvalues [http-0.0.0.0-5080-1] - Lang ADDED: {id=32, name=slovak, rtl=false}
ERROR 09-03 23:14:57.993 ImportInitvalues.java 199719 194 org.openmeetings.app.installation.ImportInitvalues [http-0.0.0.0-5080-1] - ErrorMappings ADDED
ERROR 09-03 23:14:58.166 Emailmanagement.java 199892 405 org.openmeetings.app.data.user.Emailmanagement [http-0.0.0.0-5080-1] - checkUserMail: tcheun@hotmail.com
ERROR 09-03 23:14:58.180 Emailmanagement.java 199906 413 org.openmeetings.app.data.user.Emailmanagement [http-0.0.0.0-5080-1] - size: 0
DEBUG 09-03 23:14:58.184 ManageCryptStyle.java 199910 26 org.openmeetings.utils.crypt.ManageCryptStyle [http-0.0.0.0-5080-1] - getInstanceOfCrypt: org.openmeetings.utils.crypt.ManageCryptStyle@81ac2
DEBUG 09-03 23:14:58.291 ImportInitvalues.java 200017 490 org.openmeetings.app.installation.ImportInitvalues [http-0.0.0.0-5080-1] - Installation - User Added user-Id 1 ERROR 09-03 23:14:58.297 Organisationmanagement.java 200023 527 org.openmeetings.app.data.user.Organisationmanagement [http-0.0.0.0-5080-1] - getOrganisation_UserByUserAndOrganisation 1 1 ERROR 09-03 23:14:58.341 Organisationmanagement.java 200067 540 org.openmeetings.app.data.user.Organisationmanagement [http-0.0.0.0-5080-1] - getOrganisation_UserByUserAndOrganisation: 0 ERROR 09-03 23:14:58.364 Organisationmanagement.java 200090 473 org.openmeetings.app.data.user.Organisationmanagement [http-0.0.0.0-5080-1] - org: enk DEBUG 09-03 23:14:58.374 ImportInitvalues.java 200100 426 org.openmeetings.app.installation.ImportInitvalues [http-0.0.0.0-5080-1] - conference_Id: 1 DEBUG 09-03 23:14:58.500 Roommanagement.java 200226 200 org.openmeetings.app.data.conference.Roommanagement [http-0.0.0.0-5080-1] - getRoombyId : 6 ERROR 09-03 23:14:58.535 Roommanagement.java 200261 1035 org.openmeetings.app.data.conference.Roommanagement [http-0.0.0.0-5080-1] - addRoomToOrganisation rooms private Conference Room DEBUG 09-03 23:14:58.542 Roommanagement.java 200268 824 org.openmeetings.app.data.conference.Roommanagement [http-0.0.0.0-5080-1] - addRoom DEBUG 09-03 23:14:58.556 Roommanagement.java 200282 200 org.openmeetings.app.data.conference.Roommanagement [http-0.0.0.0-5080-1] - getRoombyId : 8 ERROR 09-03 23:14:58.563 Roommanagement.java 200289 1035 org.openmeetings.app.data.conference.Roommanagement [http-0.0.0.0-5080-1] - addRoomToOrganisation rooms private Audience Room DEBUG 09-03 23:14:58.568 ImportInitvalues.java 200294 626 org.openmeetings.app.installation.ImportInitvalues [http-0.0.0.0-5080-1] - ImportInitValues.loadInitAppointmentCategories DEBUG 09-03 23:14:58.571 AppointmentCategoryLogic.java 200297 47 org.openmeetings.app.data.calendar.management.AppointmentCategoryLogic [http-0.0.0.0-5080-1] - AppointmentCategoryLogic.createAppointmentCategory ERROR 09-03 23:14:58.575 UsersDaoImpl.java 200301 70 org.openmeetings.app.data.user.dao.UsersDaoImpl [http-0.0.0.0-5080-1] - [getUser] Error: No USER_ID given DEBUG 09-03 23:14:58.581 ImportInitvalues.java 200307 647 org.openmeetings.app.installation.ImportInitvalues [http-0.0.0.0-5080-1] - ImportInitValues.loadInitAppointmentReminderTypes ERROR 09-03 23:14:58.587 UsersDaoImpl.java 200313 70 org.openmeetings.app.data.user.dao.UsersDaoImpl [http-0.0.0.0-5080-1] - [getUser] Error: No USER_ID given ERROR 09-03 23:14:58.592 UsersDaoImpl.java 200318 70 org.openmeetings.app.data.user.dao.UsersDaoImpl [http-0.0.0.0-5080-1] - [getUser] Error: No USER_ID given ERROR 09-03 23:14:58.595 UsersDaoImpl.java 200321 70 org.openmeetings.app.data.user.dao.UsersDaoImpl [http-0.0.0.0-5080-1] - [getUser] Error: No USER_ID given ERROR 09-03 23:14:58.597 Install.java 200323 264 org.openmeetings.servlet.outputhandler.DownloadHandler [http-0.0.0.0-5080-1] - add level to install file [INFO] [http-0.0.0.0-5080-1] org.apache.catalina.core.ContainerBase.[red5Engine].[0.0.0.0].[/openmeetings] - Velocity [debug] ResourceManager : found install_step2_EN.vm with loader org.apache.velocity.runtime.resource.loader.ClasspathResourceLoader [INFO] [http-0.0.0.0-5080-1] org.apache.catalina.core.ContainerBase.[red5Engine].[0.0.0.0].[/openmeetings] - Velocity [debug] VelocityViewServlet: Looking for custom properties at '/WEB-INF/velocity.properties' * /etc/init.d/red5-openmeetings stop
root@enk:/usr/share/red5-openmeetings# /etc/init.d/red5-openmeetings stop Shutting down red5-openmeetings: $not running (there is no /var/run/red5-openmeetings.pid) * /etc/init.d/red5-openmeetings restart
Shutting down red5-openmeetings: $not running (there is no /var/run/red5-openmeetings.pid) $Starting red5-openmeetings: Running on Linux Starting Red5 ERROR: transport error 202: bind failed: 주소가 이미 사용 중입니다 ERROR: JDWP Transport dt_socket failed to initialize, TRANSPORT_INIT(510) JDWP exit error AGENT_ERROR_TRANSPORT_INIT(197): No transports initialized [../../../src/share/back/debugInit.c:690] FATAL ERROR in native method: JDWP No transports initialized, jvmtiError=AGENT_ERROR_TRANSPORT_INIT(197) * Install.java
run ok ¶* 5분 간격으로 출력
: org.openmeetings.app.data.basic.Sessionmanagement [Red5_Scheduler_Worker-12] - Sessions To Delete :: 0 * http://localhost:8080/openmeetings
: [INFO] [http-0.0.0.0-5080-1] org.apache.catalina.core.ContainerBase.[red5Engine].[0.0.0.0].[/openmeetings] - Velocity [debug] VelocityViewServlet: Looking for custom properties at '/WEB-INF/velocity.properties' : [INFO] [http-0.0.0.0-5080-1] org.apache.catalina.core.ContainerBase.[red5Engine].[0.0.0.0].[/openmeetings] - Velocity [debug] ResourceManager : found usual_template.vm with loader org.apache.velocity.runtime.resource.loader.ClasspathResourceLoader [INFO] [NioProcessor-1] org.red5.server.net.rtmp.RTMPHandler - Connecting to: [Scope@1a91eec Depth = 2, Path = '/default/openmeetings', Name = 'hibernate'] DEBUG 09-17 06:40:59.110 ScopeApplicationAdapter.java 6448522 187 org.openmeetings.app.remote.red5.ScopeApplicationAdapter [NioProcessor-1] - roomJoin : DEBUG 09-17 06:40:59.112 ScopeApplicationAdapter.java 6448524 195 org.openmeetings.app.remote.red5.ScopeApplicationAdapter [NioProcessor-1] - ### Client connected to OpenMeetings, register Client StreamId: 0 scope hibernate DEBUG 09-17 06:40:59.120 ManageCryptStyle.java 6448532 26 org.openmeetings.utils.crypt.ManageCryptStyle [NioProcessor-1] - getInstanceOfCrypt: org.openmeetings.utils.crypt.ManageCryptStyle@383173 DEBUG 09-17 06:40:59.228 MainService.java 6448640 183 org.openmeetings.app.remote.MainService [NioProcessor-1] - :: getsessiondata :: getsessiondata startsession :: startsession DEBUG 09-17 06:40:59.229 Sessionmanagement.java 6448641 71 org.openmeetings.app.data.basic.Sessionmanagement [NioProcessor-1] - startsession :: startsession DEBUG 09-17 06:40:59.229 ManageCryptStyle.java 6448641 26 org.openmeetings.utils.crypt.ManageCryptStyle [NioProcessor-1] - getInstanceOfCrypt: org.openmeetings.utils.crypt.ManageCryptStyle@383173 DEBUG 09-17 06:40:59.229 ManageCryptStyle.java 6448641 28 org.openmeetings.utils.crypt.ManageCryptStyle [NioProcessor-1] - getInstanceOfCrypt: org.openmeetings.app.data.basic.Configurationmanagement@136ab80 DEBUG 09-17 06:40:59.230 ManageCryptStyle.java 6448642 33 org.openmeetings.utils.crypt.ManageCryptStyle [NioProcessor-1] - configKeyCryptClassName: org.openmeetings.utils.crypt.MD5Implementation DEBUG 09-17 06:40:59.715 Fieldmanagment.java 6449127 204 org.openmeetings.app.data.basic.Fieldmanagment [NioProcessor-1] - Getting Labels for Language english DEBUG 09-17 06:40:59.715 Fieldmanagment.java 6449127 236 org.openmeetings.app.data.basic.Fieldmanagment [NioProcessor-1] - Language doesnt requiere RTL! DEBUG 09-17 06:40:59.780 Fieldmanagment.java 6449192 204 org.openmeetings.app.data.basic.Fieldmanagment [NioProcessor-1] - Getting Labels for Language english DEBUG 09-17 06:40:59.781 Fieldmanagment.java 6449193 236 org.openmeetings.app.data.basic.Fieldmanagment [NioProcessor-1] - Language doesnt requiere RTL! install eclipse openmeetings /dev/sda5 ¶* monitor setting
tcheun@enk:~/workspace/ROOT/WebContent/conf$ diff hibernate.cfg.xml mysql_hibernate.cfg.xml 18c18 < <property name="dialect">org.openmeetings.app.hibernate.utils.MySQL5MyISAMDialect</property> --- > <property name="dialect">org.hibernate.dialect.MySQLMyISAMDialect</property>
Resource is out of sync with the file system: '/ROOT/WebContent/conf/hibernate.cfg.xml'. This error occurs when you edit a workbench resource outside of Eclipse. To fix this problem, right click the project or edited resource and select “Refresh”. If you edit outside of Eclipse a lot, you can enable auto-refresh by going to Window->Preferences menu, then in the Preferences dialog box, select General > Workspace. Check the “Refresh automatically” box. java.lang.NoClassDefFoundError: javax/persistence/EntityListeners at org.hibernate.cfg.annotations.reflection.JPAMetadataProvider.getDefaults(JPAMetadataProvider.java:96) at org.hibernate.annotations.common.reflection.java.JavaReflectionManager.getDefaults(JavaReflectionManager.java:226) at org.hibernate.cfg.Configuration.secondPassCompile(Configuration.java:1355) at org.hibernate.cfg.Configuration.buildSessionFactory(Configuration.java:1826) at org.openmeetings.app.hibernate.utils.HibernateUtil.getSessionFactory(HibernateUtil.java:77) at org.openmeetings.app.hibernate.utils.HibernateUtil.createSession(HibernateUtil.java:35) at org.openmeetings.app.data.user.Statemanagement.addState(Statemanagement.java:41) at org.openmeetings.app.installation.ImportInitvalues.loadCountriesFiles(ImportInitvalues.java:526) at org.openmeetings.app.installation.ImportInitvalues.loadInitLanguages(ImportInitvalues.java:667) at org.openmeetings.servlet.outputhandler.Install.handleRequest(Install.java:226) at org.apache.velocity.tools.view.servlet.VelocityViewServlet.doRequest(VelocityViewServlet.java:541) at org.apache.velocity.tools.view.servlet.VelocityViewServlet.doPost(VelocityViewServlet.java:517) at javax.servlet.http.HttpServlet.service(HttpServlet.java:637) at javax.servlet.http.HttpServlet.service(HttpServlet.java:717) at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:290) at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:206) at org.apache.catalina.core.StandardWrapperValve.invoke(StandardWrapperValve.java:233) at org.apache.catalina.core.StandardContextValve.invoke(StandardContextValve.java:191) at org.apache.catalina.authenticator.AuthenticatorBase.invoke(AuthenticatorBase.java:470) at org.apache.catalina.core.StandardHostValve.invoke(StandardHostValve.java:127) at org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:102) at org.apache.catalina.core.StandardEngineValve.invoke(StandardEngineValve.java:109) at org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:291) at org.apache.coyote.http11.Http11Processor.process(Http11Processor.java:859) at org.apache.coyote.http11.Http11Protocol$Http11ConnectionHandler.process(Http11Protocol.java:602) at org.apache.tomcat.util.net.JIoEndpoint$Worker.run(JIoEndpoint.java:489) at java.lang.Thread.run(Thread.java:662) * openmeetings/src/app/org/openmeetings/app/hibernate/utils/HibernateUtil.java
* 2011.9.7
tcheun@enk:~/workspace/ROOT/lib/slf4j$ ls jcl-over-slf4j-1.5.3.jar logback-core-0.9.10-SNAPSHOT.jar log4j-over-slf4j-1.5.3.jar slf4j-api-1.5.3.jar logback-classic-0.9.10-SNAPSHOT.jar
red5 openlaszlo /dev/sda5 ¶* 2011.9.29
* on ubuntu
install debian ¶* 다운로드 데비안 DVD iso
* burn DVD iso 1
* Install from DVD
dd: reading `/dev/dvd': Input/output error
6888896+0 records in
6888896+0 records out
3527114752 bytes (3.5 GB) copied, 1589.38 s, 2.2 MB/s
ca080d18894c0283be33f0bed8259b57 -
* 다시 burn and install
* iptime G054UA
blacklist rt2x00usb
blacklist rt2x00lib
blacklist rt2800usb
Try adding/editing the following into your /etc/default/grub.cfg
GRUB_CMDLINE_LINUX="disable_ipv6=1"
* install setpwc
new computer ¶Amd phenom II 1075T ASUS M4A87TD EVO 삼성 DDR3 2G PC3-10600 X 2 Radeon sapphire HD 5750 (512M or 1G) WD 1TB Caviar Black WD1002FAEX (SATA 6Gbps/7200/64M) 태왕 500W grub 2 ¶* /usr/sbin/update-grub
* edit /etc/default/grub
root@debian:/etc/default# /usr/sbin/update-grub Generating grub.cfg ... Found background image: /usr/share/images/desktop-base/desktop-grub.png Found linux image: /boot/vmlinuz-2.6.32-5-686 Found initrd image: /boot/initrd.img-2.6.32-5-686 Found Windows NT/2000/XP (loader) on /dev/sda2 Found Fedora release 10 (Cambridge) on /dev/sda5 Found Fedora release 10 (Cambridge) on /dev/sda6 Found Fedora release 13 (Goddard) on /dev/sda7 done |
You like to form new friendships and make new acquaintances. |











